Ödev Takip Çizelgesi v2 – Günlük, aylık, dönemlik hesaplama, veliye çıktı gönderme

Microsoft Excelde hazırlanmış ödev takip uygulamasının 2. versiyonu. 4 mihver ders ele alınmıştır. Türkçe, matematik, hayat bilgisi, fen bilimleri. Bu isimleri değiştirerek farklı dersler içinde kontrol çizelgesini kulllanabilirsiniz.

Bu uygulama ile öğrencilerin ödevlerini gün gün kontrol edebilir. Aylık, dönemlik ve yıllık oranları otomatik hesaplayabilirsiniz.

Velilere haftalık ve aylık ödevlerini yapıp yapmadığını gösteren çıktı gönderebilirsiniz.

Kullanımı:

  • Sınıf listesi girişinden öğrencilerin adı soyad, numara ve veli ismi girilir. Bu bilgiler diğer sayfalara otomatik eklenir.
  • Değerlendirmedeki formlar işlenirken:
    Ödevini tam yapan 2,
    Yarım yapan 1,
    Yapmayan 0 olarak verilmelidir.

diğer açıklamaları sayfa içlerine yazdım.

Bazı sayfalarda koruma mevcut. Şifre sorarsa 1 ya da erkanerbas yazarsınız. Bazı alanlar şifresiz, formül korumasındadır.

16/08/2015  – Formül hataları düzeltildi.

odev-taki-cizelgesiV2

Kullanım Videosu:

Sorunla karşılaşırsanız lütfen bildiriniz.

Bu yazı 22.030 defa okundu.

Ödev Takip Çizelgesi v2 – Günlük, aylık, dönemlik hesaplama, veliye çıktı gönderme” için 19 yorum

  • 14 Ocak 2019 tarihinde, saat 17:40
    Permalink

    HOCAM MERHABA MÜMKÜNSE DERS SAYISINI ARTTIRMAK AMACIM YANİ LİSEYE UYGUN FİZİK KİMYA BİYOLOJİ MAT TÜRKÇE COĞRAFYA TARİH YAPMAK İSTİYORUM NASIL YAPACAĞIM BİRDE AYLIK ORTALAMADA HAYAT BİLGİSİ VE FEN BİLGİSİNDE SAYFA KORUMASINDA ŞİFRE VAR O NEDİR ACABA

    Yanıtla
    • 15 Ocak 2019 tarihinde, saat 20:44
      Permalink

      Semih Bey konu excel ise her şey mümkün 🙂 Benim çalışmada her ay her gün kontrol yapılacak diye düşünmüştüm (Her ay için sayfa mevcut). 7 ders 70 sayfa olması lazım. Excel şişmemesi daha rahat kullanılması adına ihtiyaca göre dosya revize edilebilir. Bu şekilde ihtiyaçlarımı karşılar diyorsanız ders sayısı kadar sayfaları çoğaltabiliriz.
      -Ders sayısı toplam kaç tane olacak?
      -Her dersten her gün mü hafta içinde 2-3 gün mü kontrol yapıyor musunuz? Rastgele ise ay içinde kaç defa olur?
      Şifre sormuştunuz şifre 1, erkanerbas ya da şifresiz koruma mevcuttur. (Gözden geçir sekmesinden korumayı kaldırabilirsiniz.)

      Yanıtla
  • 3 Aralık 2017 tarihinde, saat 00:12
    Permalink

    S.a. öğretmenim,
    Çalışmalarınızı beğenerek kullanıyorum ve bu tür çalışmalara ben de meraklıyım. Ama sizin kadar değil. Ödev takip programında mümkünse şöyle bir düzenleme istiyorum. Veliye gönderdiğimiz sayfanın altında bir yere çocuğun o ayki ödevlerinden aldığı ortalama puanın görünmesini istiyorum. Bu ortalama 4 dersin o ayki ortalaması olacak, ayrı ayrı değil. Hepsinin ortak tek ortalaması. Mesela ” Öğrencinin Kasım ayı ödev ortalaması 90 puandır.” gibi bir not yazılmasını istiyorum. Bunun sebebi veli net olarak çocuğun performansını görsün. Ben biraz uğraştım ama yapamadım 😞 Kasım ayının raporunu eğer olursa bu şekilde velilere göndermek istiyorum. Şimdiden teşekkürler.

    Yanıtla
    • 3 Aralık 2017 tarihinde, saat 00:24
      Permalink

      Aleykümselam hemşehrim.
      Aylık değerlendirme sayfasını açalım. Sayfa korumasını kaldıralım. İşimiz bitince yine aktif edelim.

      E15 hücresine =DÜŞEYARA(B2;DOLAYLI($Z$4&"!$A5:$AC$45");29;YANLIŞ)
      F15 hücresine =DÜŞEYARA(B2;DOLAYLI($Z$5&"!$A5:$AC$45");29;YANLIŞ)
      G15 hücresine =DÜŞEYARA(B2;DOLAYLI($Z$6&"!$A5:$AC$45");29;YANLIŞ)
      H15 hücresine =DÜŞEYARA(B2;DOLAYLI($Z$7&"!$A5:$AC$45");29;YANLIŞ)
      I15 hücresine =ORTALAMA(E15:H15)
      E17 hücresine =BİRLEŞTİR("Öğrencinin ";Z2;" ayı ödev ortalaması "; I15;" puandır.") Metinde oynamaya yapabilirsiniz.
      --
      E33 hücresine =DÜŞEYARA(B20;DOLAYLI($Z$4&"!$A5:$AC$45");29;YANLIŞ)
      F133 hücresine =DÜŞEYARA(B20;DOLAYLI($Z$5&"!$A5:$AC$45");29;YANLIŞ)
      G33 hücresine =DÜŞEYARA(B20;DOLAYLI($Z$6&"!$A5:$AC$45");29;YANLIŞ)
      H33 hücresine =DÜŞEYARA(B20;DOLAYLI($Z$7&"!$A5:$AC$45");29;YANLIŞ)
      I15 hücresine =ORTALAMA(E33:H33)
      E35 hücresine =BİRLEŞTİR("Öğrencinin ";Z2;" ayı ödev ortalaması "; I33;" puandır.")

      Öncelikle öğrenci nosuna göre aylık ortalamaları çektik sonra bunların ortalamalarını aldık. Son olarak da ifade metnini yazdırdık. Ders ve genel ortalama rakamlar görünmesin diye yazı fontunu beyaz yapabilirsiniz. Sadece E17, E35 görünür.

      Yanıtla
      • 3 Aralık 2017 tarihinde, saat 21:52
        Permalink

        Teşekkürler öğretmenim,
        Uygulama başarılı, sadece E17 hücresinde =BİRLEŞTİR("Öğrencinin ";Z2;" ayı ödev ortalaması "; I15;" puandır.") kodu I15 teki ortalamayı çok küsüratlı gösteriyordu.
        E17 yi =BİRLEŞTİR("Öğrencinin ";Z2;" ayı ödev ortalaması "; YUVARLA(I15;0);" puandır.")
        yaparak tam sayı elde ettim.
        İlginiz için çok sağolun…

        Yanıtla
  • 4 Mart 2017 tarihinde, saat 17:16
    Permalink

    Şubatta giden öğrencinin satırını silmek diğer öğrencilerin kayıtlarına zarar vermeden mümkünmü?

    Yanıtla
    • 5 Mart 2017 tarihinde, saat 20:55
      Permalink

      Satır silerseniz formüllerde problem yaşayacaksınız. Öğrenci listesinden öğrencinin adını silebilirsiniz. Ay sonunda çıktı alıyorsanız zaten boş satırla gizle diyerek boş alanları gizleyebilirsiniz. Ben hiç görünmesin diyorsanız önceki aylardaki kayıtları topluca düzenlemeniz gerekir. Dosya özel değilse geçen ayın kayıtları düzenleyip gönderebilirim.

      Yanıtla
  • 5 Aralık 2015 tarihinde, saat 21:44
    Permalink

    Ders sayısını artırmak mümkünmü.

    Yanıtla

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir